HostVenom & WinterNode - `gs101.lax` network unreachable – Incident details

All systems operational

`gs101.lax` network unreachable

Resolved
Major outage
Started 3 months agoLasted about 3 hours

Affected

WinterNode

Major outage from 9:17 AM to 12:25 PM

Los Angeles Game Servers

Major outage from 9:17 AM to 12:25 PM

gs101.lax.winternode.com

Major outage from 9:17 AM to 12:25 PM

Updates
  • Resolved
    Resolved

    No immediate issues were noticed from the test conducted. We have restarted the machine and have confirmed services are online again.

    If you are still experiencing issues, please reach out to our support team - https://winternode.com/support .

  • Identified
    Identified

    Management team members are actively investigating this incident, which appears to be a Kernal Panic from first glance. We will run a few tests to ensure hardware stability before releasing this back to customers.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.