Scheduled for February 09, 2026 at 5:00 PM – 10:00 PM
Affects
WinterNode
Under maintenance from 5:00 PM to 10:00 PM
Chicago Game Servers
Under maintenance from 5:00 PM to 10:00 PM
mc.chi7.winternode.com
Under maintenance from 5:00 PM to 10:00 PM
mc.chi15.winternode.com
Under maintenance from 5:00 PM to 10:00 PM
mc.chi16.winternode.com
Under maintenance from 5:00 PM to 10:00 PM
mc.chi17.winternode.com
Under maintenance from 5:00 PM to 10:00 PM
Updates
Completed
February 09, 2026 at 10:00 PM
Completed
February 09, 2026 at 10:00 PM
Maintenance has completed successfully
In progress
February 09, 2026 at 5:00 PM
In progress
February 09, 2026 at 5:00 PM
Maintenance is now in progress
Planned
February 09, 2026 at 5:00 PM
Planned
February 09, 2026 at 5:00 PM
We're performing scheduled OS maintenance and game servers may be unavailable during this window. The hostname/node names will also change during this process but no IP changes will occur.