HostVenom & WinterNode - Client Area not Accepting Credit Cards/Missing Pay Buttons – Incident details

All systems operational

Client Area not Accepting Credit Cards/Missing Pay Buttons

Resolved
Degraded performance
Started over 4 years agoLasted 3 days

Affected

WinterNode

Degraded performance from 3:00 AM to 4:07 AM

Control Panels

Degraded performance from 3:00 AM to 4:07 AM

Client Area

Degraded performance from 3:00 AM to 4:07 AM

Updates
  • Resolved
    Resolved

    We're marking this issue as resolved, since we are no longer received reports of the inability to pay using Credit Cards. A new theme for the Client Area is on the way!

  • Identified
    Identified

    We've identified the issue related to this incident and have implemented a temporary fix. We're currently serving the default theme of our Client Area for the time being.

  • Investigating
    Investigating

    We've received an uptick in reports regarding being unable to pay using a Credit Card for some orders/transactions.