HostVenom & WinterNode - Service Provider Intervention for MC.LON2 – Incident details

All systems operational

Service Provider Intervention for MC.LON2

Resolved
Major outage
Started about 4 years agoLasted about 14 hours

Affected

WinterNode

Major outage from 5:54 AM to 8:00 PM

London Game Servers

Major outage from 5:54 AM to 8:00 PM

mc.lon2.winternode.com

Major outage from 5:54 AM to 8:00 PM

Updates
  • Resolved
    Resolved

    No further issues have been reported. Service Provider has provided the following Reason For Outage.

    This operation was closed at 2021-12-24 08:00:46 GMT (UTC +00:00)

    Here are the details of this operation:

    IPMI fix

    Date 2021-12-24 05:55:01 GMT (UTC +00:00), IPMI fix:

    We have fixed the IPMI service and it is functioning properly. We were able to establish a connection and video and keyboard are OK.

    Marking as Resolved.

  • Monitoring
    Monitoring

    Our Monitoring Software has marked the service as online again. We'll be monitoring for the next couple of hours to ensure all is stable.

  • Update
    Update

    We are continuing to await a response from our Service Provider regarding the status of the alert/intervention.

  • Identified
    Identified

    We've received a ticket from our Service Provider regarding this alert and their intervention on-going.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified.