HostVenom & WinterNode - Servers unavailable/unexpected shutdown on MC.CHI18 – Detalles del incidente

Sistemas funcionando con normalidad

Servers unavailable/unexpected shutdown on MC.CHI18

Resuelto
Rendimiento degradado
Iniciado el hace más de 4 añosDuró alrededor de 21 horas

Afectado

WinterNode

Rendimiento degradado de 3:33 AM a 12:36 AM

Chicago Game Servers

Rendimiento degradado de 3:33 AM a 12:36 AM

mc.chi18.winternode.com

Rendimiento degradado de 3:33 AM a 12:36 AM

Actualizaciones
  • Resuelto
    Resuelto

    We're marking this issue as resolved, as we do not see any further issues at this time.

  • Identificado
    Identificado

    We've identified the events related to this incident and have begun the process of remediating the impact. We've notified our Panel Team to investigate further.

    All offline servers are back online and are safe to continue operating.

  • Investigando
    Investigando

    We are currently investigating this incident.