HostVenom & WinterNode - WinterNode Game Control Panel Unavailable – Detalles del incidente

Sistemas funcionando con normalidad

WinterNode Game Control Panel Unavailable

Resuelto
Interrupción mayor
Iniciado el hace más de 4 añosDuró alrededor de 2 horas

Afectado

WinterNode

Interrupción mayor de 2:00 PM a 4:10 PM

Control Panels

Interrupción mayor de 2:00 PM a 4:10 PM

Game Control Panel

Interrupción mayor de 2:00 PM a 4:10 PM

Actualizaciones
  • Resuelto
    Resuelto

    Our Panel Team has just declared our Game Control Panel as accessible again. Our monitors are reporting online status as well.

    You may experience intermittent issues as all geo-locations are re-syncing data.

  • Identificado
    Identificado

    Our Panel Team has identified the issue and is working to resolve.

  • Investigando
    Investigando

    We are currently investigating this incident. All gameservers that are online will remain online as usual. You won't have to the ability to modify the Power Status or execute Console Commands.