HostVenom & WinterNode - Hardware Testing/Extended Maintenance on MC.CHI18 – Detalles del incidente

Sistemas funcionando con normalidad

Hardware Testing/Extended Maintenance on MC.CHI18

Resuelto
Mantenimiento
Iniciado el hace más de 4 añosDuró 4 días

Afectado

WinterNode

Mantenimiento de 6:19 PM a 3:00 AM

Chicago Game Servers

Mantenimiento de 6:19 PM a 3:00 AM

mc.chi18.winternode.com

Mantenimiento de 6:19 PM a 3:00 AM

Actualizaciones
  • Resuelto
    Resuelto

    Machine has been pulled from production pool. Marking Resolved as no customers are impacted at this time.

    This component is now labeled inactive/permanent maintenance until further notice.

  • Actualizar
    Actualizar

    All clients have been successfully moved off the CHI18 machine.

  • Investigando
    Investigando

    We are currently investigating an issue regarding hardware performance on MC.CHI18. We're actively contacting Clients on this node to migrate them to unaffected nodes, to continue gameplay without experiencing instability due to our testing.

    Server Migration should be completed by the end of the week and only takes 1 hour for each server transferred. Testing and Extended Maintenance will follow throughout the weekend.