HostVenom & WinterNode - Service Provider Intervention for MC.LON2 – Detalles del incidente

Sistemas funcionando con normalidad

Service Provider Intervention for MC.LON2

Resuelto
Interrupción mayor
Iniciado el hace más de 4 añosDuró alrededor de 4 horas

Afectado

WinterNode

Interrupción mayor de 2:02 PM a 5:46 PM

London Game Servers

Interrupción mayor de 2:02 PM a 5:46 PM

mc.lon2.winternode.com

Interrupción mayor de 2:02 PM a 5:46 PM

Actualizaciones
  • Resuelto
    Resuelto

    No further issues have been reported. Service Provider has provided the following Reason For Outage.

    This operation was closed at 2021-10-22 16:53:30 BST (UTC +01:00)

    Here are the details of this operation: BIOS check Date 2021-10-22 15:04:01 BST (UTC +01:00), BIOS check: Server crashed and booted to OS properly after soft reboot but it was running old BIOS version so I've flashed the newest provided.

    Marking as Resolved.

  • Supervisando
    Supervisando

    Our Monitoring Software has marked the service as online again. We'll be monitoring for the next couple of hours to ensure all is stable.

  • Investigando
    Investigando

    Our Service Provider for MC.LON2 has taken our machine offline for Investigating an Alert on their end.