HostVenom & WinterNode - Service Provider Intervention for MC.LON2 – Detalles del incidente

Sistemas funcionando con normalidad

Service Provider Intervention for MC.LON2

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 4 añosDuró alrededor de 1 hora

Afectado

WinterNode

Interrupción mayor de 10:15 AM a 11:00 AM

London Game Servers

Interrupción mayor de 10:15 AM a 11:00 AM

mc.lon2.winternode.com

Interrupción mayor de 10:15 AM a 11:00 AM

Actualizaciones
  • Resuelto
    Resuelto

    No further issues have been reported. Service Provider has provided the following Reason For Outage.

    This operation was closed at 2021-12-26 11:45:45 GMT (UTC +00:00)

    Here are the details of this operation:

    HARD Reboot

    Date 2021-12-26 10:26:15 GMT (UTC +00:00), HARD Reboot:

    Here are the details of the operation performed:

    No information on the screen ("black screen"). No response to keyboard.

    Actions:

    Restart the server hardware.

    Marking as Resolved.

  • Identificado
    Identificado

    We've received a ticket from our Service Provider regarding this alert and their intervention on-going.

  • Investigando
    Investigando

    An automated alert has been triggered by our monitoring system and our team has been notified.