HostVenom & WinterNode - WinterNode Game Control Panel Unavailable – Detalles del incidente

Sistemas funcionando con normalidad

WinterNode Game Control Panel Unavailable

Resuelto
Interrupción menor
Iniciado el hace casi 4 añosDuró alrededor de 5 horas

Afectado

WinterNode

Interrupción menor de 1:57 PM a 6:37 PM

Control Panels

Interrupción menor de 1:57 PM a 6:37 PM

Game Control Panel

Interrupción menor de 1:57 PM a 6:37 PM

Actualizaciones
  • Resuelto
    Resuelto

    No further issues have been reported.

  • Identificado
    Identificado

    Our Panel Team has pushed out a fix to resolve this issue. Access to the Game Control Panel should be returning shortly.

  • Investigando
    Investigando

    Our Panel Team is revisiting this issue as our Game Control Panel is currently inaccessible again.

  • Supervisando
    Supervisando

    No further alerts have been triggered for this incident and our monitoring software is reporting the service online again. We'll be monitoring this event to ensure full network stability.

  • Investigando
    Investigando

    We are currently investigating an incident regarding the inaccessibility of our Game Control Panel.