HostVenom & WinterNode - GS109 – Detalles del incidente
Sistemas funcionando con normalidad
GS109
Resuelto
Interrupción mayor
Iniciado el hace alrededor de 1 añojunio 24, 2025Duró 21 minutosjunio 24, 202502:1802:39UTC
Actualizaciones
Resuelto
UTC
Resuelto
UTC
We have swapped the PSU on this node as we suspect this was the cause of the outage. We'll continue to monitor this node, but as of now, it is back online.
Identificado
UTC
Identificado
UTC
We are continuing to work on a fix for this incident.