HostVenom & WinterNode - gs109.chi Unavailable – Detalles del incidente

Sistemas funcionando con normalidad

gs109.chi Unavailable

Resuelto
Interrupción mayor
Iniciado el hace 4 mesesDuró alrededor de 5 horas

Afectado

WinterNode

Interrupción mayor de 7:47 AM a 10:18 AM, En funcionamiento de 10:18 AM a 12:18 PM

Chicago Game Servers

Interrupción mayor de 7:47 AM a 10:18 AM, En funcionamiento de 10:18 AM a 12:18 PM

gs109.chi.winternode.com

Interrupción mayor de 7:47 AM a 10:18 AM, En funcionamiento de 10:18 AM a 12:18 PM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved with no further alerts triggered.

  • Supervisando
    Supervisando

    We've moved the drive to another node. The node is now back online and are currently monitoring the result.

  • Investigando
    Investigando

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.