HostVenom & WinterNode - WinterNode Client Area Unavailable – Detalles del incidente

Cloudflare Pages está experimentando un rendimiento degradado

WinterNode Client Area Unavailable

Resuelto
Interrupción mayor
Iniciado el hace 9 mesesDuró alrededor de 2 horas

Afectado

WinterNode

Interrupción mayor de 5:52 PM a 7:32 PM

Control Panels

Interrupción mayor de 5:52 PM a 7:32 PM

Client Area

Interrupción mayor de 5:52 PM a 7:32 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Identificado
    Identificado

    We have identified the issue affecting the availability of the WinterNode Client Area. Initially, maintenance was underway for internal services with no anticipated downtime; however, due to an unexpected cascading issue, the client area is now experiencing an extended outage.

    During this time, we are unable to accept new orders or process changes, including service cancellations and upgrades.

    Access to the Game Panel and VPS Panel remains fully operational and unaffected.

    If you require assistance, please contact our support team via Discord.

    We anticipate resolving this incident within the next few hours and will continue to provide timely updates.

    We apologize for any inconvenience and appreciate your patience.

  • Investigando
    Investigando
    We are currently investigating this incident.