HostVenom & WinterNode - GS103.CHI Unavailable – Detalles del incidente

Cloudflare Pages está experimentando un rendimiento degradado

GS103.CHI Unavailable

Resuelto
Interrupción mayor
Iniciado el hace 9 mesesDuró 22 minutos

Afectado

WinterNode

Interrupción mayor de 4:04 AM a 4:27 AM

Chicago Game Servers

Interrupción mayor de 4:04 AM a 4:27 AM

gs103.chi.winternode.com

Interrupción mayor de 4:04 AM a 4:27 AM

Actualizaciones
  • Resuelto
    Resuelto

    After forcefully restarting the machine, the server is now responsive and game servers appear to be turning on again.

    If you are still experiencing issues, please reach out to us through our one of our support channels, such as Discord - https://winterno.de/discord.

    This incident has been resolved.

  • Investigando
    Investigando

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.