HostVenom & WinterNode - MC.LON5 – Detalles del incidente

Sistemas funcionando con normalidad

MC.LON5

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 1 mesDuró alrededor de 1 hora

Afectado

WinterNode

Interrupción mayor de 10:21 PM a 11:09 PM

London Game Servers

Interrupción mayor de 10:21 PM a 11:09 PM

mc.lon5.inviernode.com

Interrupción mayor de 10:21 PM a 11:09 PM

Actualizaciones
  • Resuelto
    Resuelto

    No further reports. Marking as resolved.

  • Supervisando
    Supervisando

    We're seeing the node back online, awaiting further information from our provider.

  • Investigando
    Investigando

    Our alerting detected this node offline. This is being investigated actively.