HostVenom & WinterNode - Partial Chicago Servers Unavailable [Machine] – Detalles del incidente

Sistemas funcionando con normalidad

Partial Chicago Servers Unavailable [Machine]

Resuelto
Interrupción mayor
Iniciado el hace 8 díasDuró 37 minutos

Afectado

WinterNode

Interrupción mayor de 3:35 PM a 3:43 PM, En funcionamiento de 3:43 PM a 4:11 PM

Chicago Game Servers

Interrupción mayor de 3:35 PM a 3:43 PM, En funcionamiento de 3:43 PM a 4:11 PM

gs103.chi.winternode.com

Interrupción mayor de 3:35 PM a 3:43 PM, En funcionamiento de 3:43 PM a 4:11 PM

gs.chi105.winternode.com

Interrupción mayor de 3:35 PM a 3:43 PM, En funcionamiento de 3:43 PM a 4:11 PM

gs107.chi.winternode.com

Interrupción mayor de 3:35 PM a 3:43 PM, En funcionamiento de 3:43 PM a 4:11 PM

gs113.chi.winternode.com

Interrupción mayor de 3:35 PM a 3:43 PM, En funcionamiento de 3:43 PM a 4:11 PM

Actualizaciones
  • Resuelto
    Resuelto

    All services are currently online. We’ve traced the incident to the rack’s power distribution unit (PDU). We’ll perform emergency maintenance on the morning of October 30, 2025 (ET) to replace the PDU. A separate event will be opened to track this maintenance later today.

  • Identificado
    Identificado

    We have identified the servers were down due to a potential power restart relating to the nodes. Nodes are being back up and coming online.

    We are continuing to work on a fix for this incident.

  • Investigando
    Investigando

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.