HostVenom & WinterNode - `gs101.lax` Unavailable [Machine] – Detalles del incidente

Sistemas funcionando con normalidad

`gs101.lax` Unavailable [Machine]

Resuelto
Interrupción mayor
Iniciado el hace 5 díasDuró alrededor de 4 horas

Afectado

WinterNode

Interrupción mayor de 9:05 AM a 12:15 PM, En funcionamiento de 12:15 PM a 1:32 PM

Los Angeles Game Servers

Interrupción mayor de 9:05 AM a 12:15 PM, En funcionamiento de 12:15 PM a 1:32 PM

gs101.lax.winternode.com

Interrupción mayor de 9:05 AM a 12:15 PM, En funcionamiento de 12:15 PM a 1:32 PM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved and all customers we have checked in with are reporting they are able to connect and manage their service.

  • Supervisando
    Supervisando

    We have restarted the network interface and confirmed that the IPs serving our game server customers are properly bound to the node. After starting multiple game servers, we can confirm that they are now coming online successfully.

    We ask all customers to start their servers and report any issues. We are moving this incident to the monitoring status and will be marked as resolved in one hour if no further problems are observed.

  • Actualizar
    Actualizar

    A member of our management team has reviewed the server console and confirmed that the machine experienced a kernel panic. The server has been hard reset and has successfully rebooted to the operating system login screen.

    After attempting to start a game server, customers may encounter an error similar to:

    (HTTP code 500) server error - failed to set up container networking: driver failed programming external connectivity on endpoint ... (...): failed to bind host port for .../tcp: cannot assign requested address

    We are actively investigating this issue.

  • Investigando
    Investigando

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.

    The node has not responded after a restart. This has been escalated to the team to take a look at.