HostVenom & WinterNode - Servers not starting issue [`MC.LON5`] – Detalles del incidente

Sistemas funcionando con normalidad

Servers not starting issue [`MC.LON5`]

Resuelto
Interrupción parcial 100 %
Iniciado el hace 2 díasDuró alrededor de 3 horas

Afectado

WinterNode

Interrupción parcial de 1:18 PM a 4:11 PM

London Game Servers

Interrupción parcial de 1:18 PM a 4:11 PM

mc.lon5.inviernode.com

Interrupción parcial de 1:18 PM a 4:11 PM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved.Customers can start and manage their services again from gcp.winternode.com

    Local DDoS filtering was preventing our panel and daemon from communicating after the DDoS incident at this provider. DDoS update to be provided and tracked in separate issue.

  • Investigando
    Investigando

    We received an report servers unable to start on the mc.lon5 node. Seeing an error message related to not being able to view disk space as following:

    [WinterNode] A fatal error was encountered starting this server.
    (HTTP code 500) server error - failed to create task for container: failed to create shim task: failed to create OCI runtime console socket: mkdir /tmp/pty3975250580: no space left on device: unknown

    This has been escalated to the team to take a look at. If you are seeing a different error, please open a support ticket.