HostVenom & WinterNode - Service Connectivity Issues on Game Control Panel – Detalles del incidente

Sistemas funcionando con normalidad

Service Connectivity Issues on Game Control Panel

Resuelto
Interrupción mayor
Iniciado el hace 6 díasDuró 22 minutos

Afectado

WinterNode

Interrupción mayor de 6:46 PM a 7:08 PM

Control Panels

Interrupción mayor de 6:46 PM a 7:08 PM

Game Control Panel

Interrupción mayor de 6:46 PM a 7:08 PM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved. The Game Control Panel should be back up.

    If you are still experiencing any issues, please open a ticket with us.

  • Investigando
    Investigando

    We are investigating an issue with servers on some nodes being unreachable via the Game Control Panel.

    More details will be shared as they become available.