HostVenom & WinterNode - Hardware Investigation – Detalles del incidente

Sistemas funcionando con normalidad

Hardware Investigation

Resuelto
Mantenimiento
Iniciado el hace 25 díasDuró 3 días

Afectado

WinterNode

Mantenimiento de 4:00 PM a 3:11 PM

Sídney - Minecraft

Mantenimiento de 4:00 PM a 3:11 PM

mc.syd1.winternode.com

Mantenimiento de 4:00 PM a 3:11 PM

Actualizaciones
  • Resuelto
    Resuelto

    The CPU and RAM on this node has been replaced.

  • Investigando
    Investigando
    We'll engaging our provider to perform testing on this machine. We're expecting maintenance to begin around 12 PM ET (2:000 AEST) due to recent events detected on this machine.