HostVenom & WinterNode - Server not visible in the Game Panel – Detalles del incidente

Sistemas funcionando con normalidad

Server not visible in the Game Panel

Resuelto
En funcionamiento
Iniciado el hace alrededor de 1 mesDuró alrededor de 6 horas

Afectado

WinterNode

Interrupción parcial de 7:52 PM a 2:14 AM

Control Panels

Interrupción parcial de 7:52 PM a 2:14 AM

Game Control Panel

Interrupción parcial de 7:52 PM a 2:14 AM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Supervisando
    UTC
    Supervisando

    The panel team has implemented a fix and are currently monitoring the result. If you are still experiencing any issues, please open a ticket.

  • Investigando
    UTC
    Investigando

    We are currently working with our panel team to get this resolved as soon as possible.