HostVenom & WinterNode - WinterNode Game Control Panel Unavailable & Partial Network Outage in Chicago – Incident details

WinterNode Game Control Panel Unavailable & Partial Network Outage in Chicago

Resolved
Partial outage
Started 15 days agoLasted about 9 hours

Affected

HostVenom

Operational from 5:47 AM to 6:13 AM, Degraded performance from 6:13 AM to 2:40 PM

Billing Area

Operational from 5:47 AM to 6:13 AM, Degraded performance from 6:13 AM to 2:40 PM

Dedicated Servers

Operational from 5:47 AM to 6:13 AM, Degraded performance from 6:13 AM to 2:40 PM

Colocation

Operational from 5:47 AM to 6:13 AM, Degraded performance from 6:13 AM to 2:40 PM

WinterNode

Partial outage from 5:47 AM to 6:13 AM, Operational from 5:47 AM to 6:13 AM, Partial outage from 5:51 AM to 6:13 AM, Operational from 5:51 AM to 6:13 AM, Degraded performance from 6:13 AM to 11:09 AM, Operational from 6:13 AM to 11:09 AM, Degraded performance from 11:09 AM to 2:40 PM, Operational from 11:09 AM to 2:40 PM

Control Panels

Partial outage from 5:47 AM to 6:13 AM, Operational from 5:47 AM to 6:13 AM, Partial outage from 5:51 AM to 6:13 AM, Degraded performance from 6:13 AM to 2:40 PM

Updates
  • Resolved
    Resolved

    No further issues have been reported. Marking as Resolved.

    If you are experiencing any kind of issue, please reach out to us.

  • Update
    Update

    We have received an update from the upstream that the issue should be resolved.
    All all carrier connections have come online without issues.


    The Game Control Panel is now reporting fully as online and panel functionality is restored. Connections to the servers should have stabilized back to normal now.


    Game servers power shouldn't affected by the incident, if you are still experiencing any issues, please reach to us. Chicago-based servers should be back to normal state.
    We are continuing to monitor the issue for any further issues for the next few hours.

  • Monitoring
    Monitoring

    We are currently observing a major outage impacting Zayo, which is affecting both halves of our fiber ring into 603 Discovery as of approximately 15 minutes ago. This issue appears to stem from a dark fiber and ISP-level disruption impacting the backbone infrastructure used by multiple carriers traversing that path.

    While our network is designed with redundancy in place, there are multiple ISP outages upstream of us currently being worked through. These external issues may impact connectivity for some users depending on their path to our services.

    The Game Control Panel is now reporting as online and panel functionality appears to be restored. We have moved this incident into a monitoring state as we continue to assess stability.

    Game servers remained online throughout the incident. While there was a brief disruption to our Chicago-based servers that may have caused temporary player disconnections, we have not received any further reports of connectivity issues.

    We will continue to monitor and provide updates as new information becomes available.

  • Identified
    Identified

    Our Panel Team is actively working to resolve the current issue affecting the Game Control Panel. Game servers remain online and operational; however, panel functionality such as power actions, file access, and console viewing is currently unavailable.

    Additionally, our Chicago-based game servers experienced a brief disruption, which may have caused temporary player disconnections. At this time, we have not received any further reports of ongoing connection issues.

  • Investigating
    Investigating

    We are currently investigating this incident.