HostVenom & WinterNode - `chi1.vps` node unavailable – Incident details

`chi1.vps` node unavailable

Resolved
Partial outage
Started 12 days agoLasted about 3 hours

Affected

Virtual Private Servers

Partial outage from 3:17 PM to 6:37 PM

vps1.chi

Partial outage from 3:17 PM to 6:37 PM

Updates
  • Resolved
    Resolved

    No further issues have been reported. Marking as Resolved.

  • Monitoring
    Monitoring

    The migration has been completed. The node is now back online. We will continue to monitor for any additional alerts.

  • Identified
    Identified

    The chi1.vps has experienced another unexpected issue this morning. This is the second alert this week. We're in the process of moving customer VMs to another node. IP addresses will not change and all other data should remain intact.
    If your VPS is on that node, it may experience a small down time during the migration.