HostVenom & WinterNode - MC.LON5 is Unavailable – Incident details

MC.LON5 is Unavailable

Resolved
Major outage
Started 11 days agoLasted about 1 hour

Affected

WinterNode

Major outage from 6:34 PM to 6:56 PM, Operational from 6:56 PM to 7:38 PM

London Game Servers

Major outage from 6:34 PM to 6:56 PM, Operational from 6:56 PM to 7:38 PM

mc.lon5.winternode.com

Major outage from 6:34 PM to 6:56 PM, Operational from 6:56 PM to 7:38 PM

Updates
  • Resolved
    Resolved

    No further issues have been reported. Marking as Resolved.

  • Monitoring
    Monitoring

    Our upstream service provider has identified and resolved the root cause of this disruption. The issue was traced to a failed line card in their core Coventry router, which triggered a reboot of the remaining cards in the system. The faulty hardware has since been removed, and the remaining components have been inspected and restarted.

    Our uptime monitoring confirms that services are coming back online, and we are seeing restoration across the network. We will continue to closely monitor the situation to ensure stability.

    If you are still experiencing any connectivity issues, please don't hesitate to reach out to our Support Team.

  • Identified
    Identified

    We are actively tracking an open incident with our service provider regarding this outage.

    Customers on MC.LON5 will likely be facing issues connecting and managing their game servers.

  • Investigating
    Investigating

    We are currently investigating this incident as an automated alert has been triggered.