HostVenom & WinterNode - WinterNode Game Panel Degraded Performance – Incident details

WinterNode Game Panel Degraded Performance

Resolved
Degraded performance
Started 9 days agoLasted about 7 hours

Affected

WinterNode

Degraded performance from 2:35 AM to 12:00 PM

Control Panels

Degraded performance from 2:35 AM to 12:00 PM

Game Control Panel

Degraded performance from 2:35 AM to 12:00 PM

Updates
  • Resolved
    Resolved

    No further issues have been reported and our automated alerts are no longer triggering for downtime.

  • Identified
    Identified
    Our automated alerts have been triggered for the Game Panel being temporarily unavailable for some customers on certain internet routes. Customers will not be able to access the Game Panel. Game Servers remain online and are not affected.