HostVenom & WinterNode - WinterNode Game Control Panel Degraded – Incident details

WinterNode Game Control Panel Degraded

Resolved
Major outage
Started 25 days agoLasted 1 day

Affected

WinterNode

Operational from 4:00 PM to 5:17 PM, Degraded performance from 5:17 PM to 4:12 PM, Major outage from 4:12 PM to 4:27 PM, Operational from 4:27 PM to 4:36 PM, Major outage from 4:36 PM to 6:32 PM

Control Panels

Operational from 4:00 PM to 5:17 PM, Degraded performance from 5:17 PM to 4:12 PM, Major outage from 4:12 PM to 4:27 PM, Operational from 4:27 PM to 4:36 PM, Major outage from 4:36 PM to 6:32 PM

Game Control Panel

Operational from 4:00 PM to 5:17 PM, Degraded performance from 5:17 PM to 4:12 PM, Major outage from 4:12 PM to 4:27 PM, Operational from 4:27 PM to 4:36 PM, Major outage from 4:36 PM to 6:32 PM

Updates
  • Resolved
    Resolved

    No further alerts have been triggered and we have not seen any support requests filed. This incident has been resolved.

  • Investigating
    Investigating

    Unfortunately, we're back to the "Identified" stage. Our Panel Team is actively looking into this issue.

    Note: Game Servers are not affected and remain online if previously turned on prior to this incident.

  • Monitoring
    Monitoring

    A fix has been applied by the Panel Team and our automated alerts are now showing the Game Panel as online again. We will be monitoring the result and support queues to ensure there are no lingering issues.

  • Identified
    Identified

    Our automated alerts have been triggered for the WinterNode Game Panel reporting "Error 1016 Origin DNS error". Our Panel Team acknowledges this issue and are currently working on a fix.

  • Monitoring
    Monitoring

    Our Panel Team has implemented a temporary workaround and we are currently monitoring the result. We have noticed a reduction in support requests regarding this issue.

  • Identified
    Identified

    We are currently observing issues affecting the availability and functionality of the WinterNode Game Control Panel for some customers. This is due to a widespread disruption with one of our Panel's upstream caching providers, which is impacting all of their clients—not just WinterNode.

    As a result, users may experience:

    • Difficulty accessing the Game Control Panel

    • Slow loading times

    • Missing or non-functional interface elements

    Our team is actively monitoring the situation and awaiting further updates from the upstream provider. We will continue to provide updates here as more information becomes available.

    Thank you for your patience and understanding.