HostVenom & WinterNode - WinterNode Game Control Panel Unavailable – Incident details

All systems operational

WinterNode Game Control Panel Unavailable

Resolved
Major outage
Started over 4 years agoLasted about 1 hour

Affected

WinterNode

Major outage from 8:22 AM to 9:20 AM

Control Panels

Major outage from 8:22 AM to 9:20 AM

Game Control Panel

Major outage from 8:22 AM to 9:20 AM

Updates
  • Resolved
    Resolved

    Panel Team has now given an all-clear for Panel to be accessible again. Stability and Speed will increase as all webservers catch-up.

  • Monitoring
    Monitoring

    Panel Team has begun service restoration and syncing of geo-located nodes to restore quorum.

  • Update
    Update

    Service Providers were conducting Network Maintenance to increase DDoS processing capacity, however, have now reported a misconfiguration of a router.

  • Identified
    Identified

    Our Panel Team has acknowledged the issue and are awaiting service providers to resolve a networking issue on their end.

  • Investigating
    Investigating

    We are currently investigating an incident regarding the inaccessibility of our Game Control Panel.