HostVenom & WinterNode - gs103.chi Unavailable – Incident details

gs103.chi Unavailable

Resolved
Major outage
Started 3 months agoLasted about 5 hours

Affected

WinterNode

Major outage from 4:50 AM to 10:13 AM

Chicago Game Servers

Major outage from 4:50 AM to 10:13 AM

gs103.chi.winternode.com

Major outage from 4:50 AM to 10:13 AM

Updates
  • Resolved
    Resolved

    Our team has successfully restored all game servers to the latest available backup, which was taken on August 23, 2025, at 2 PM Central Time.

    We would like to remind our clients that according to our Server Backups article, MySQL databases are not backed up and therefore, would have been lost in this process. Fortunately, no client databases were created on `gs103.chi`.

    Thank you for your patience and understanding throughout this incident. Please reach out to our support team if you have any further concerns.

  • Update
    Update

    We experienced difficulties installing the operating system due to package download issues. These have cleared itself up naturally(?), and we have now begun restoring client server data. While we cannot provide an exact timeline for full restoration, we've got promising results so far with the speed it is restoring at.

  • Identified
    Identified

    We have determined gs103.chi has experienced a disk failure. We are currently provisioning a new server and restoring the backup data onto it from August 23, 2025 @ 2PM Central Time.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.