HostVenom & WinterNode - Connectivity Issues with HostVenom services – Incident details

All systems operational

Connectivity Issues with HostVenom services

Resolved
Degraded performance
Started 5 months agoLasted about 3 hours

Affected

HostVenom

Degraded performance from 1:33 AM to 4:45 AM

Billing Area

Degraded performance from 1:33 AM to 4:45 AM

Dedicated/VPS Control Panel

Degraded performance from 1:33 AM to 4:45 AM

Dedicated Servers

Degraded performance from 1:33 AM to 4:45 AM

Colocation

Degraded performance from 1:33 AM to 4:45 AM

WinterNode

Degraded performance from 1:33 AM to 4:45 AM

Updates
  • Resolved
    Resolved

    No further alerts have been triggered for loss of network connectivity. Please reach out through our Support channels if you are still experiencing issues.

  • Monitoring
    Monitoring

    The Data Center Engineer team has identified that they recently experienced an unusually large network attack (DDoS) over a period of about 20 minutes.

    Mitigation systems reduced the impact, but at the peak of the attack it briefly overwhelmed part of our upstream network capacity at the ChIX exchange and affected some of our transit providers.

    During this time, some of our IP prefixes were targeted around 19:16 CST, which may have caused brief periods of network instability or packet loss for ourselves and other customers within the data center.

    We will continue to monitor and work with the data center team to receive further updates.

  • Investigating
    Investigating

    Automated alerts have been triggered by our monitoring system for a potential network problem related to HostVenom.com & WinterNode.com services. We have filed a ticket with the engineering team to take a look and we will provide further details once they are available.

    At the time of posting this incident, we have noticed a brief flicker in accessing certain services and some support requests have come in for connectivity issues.