HostVenom & WinterNode - MC.CHI34 Unavailable – Incident details

MC.CHI34 Unavailable

Resolved
Major outage
Started 8 days agoLasted about 2 hours

Affected

WinterNode

Major outage from 6:25 AM to 7:07 AM, Operational from 7:07 AM to 8:19 AM

Chicago Game Servers

Major outage from 6:25 AM to 7:07 AM, Operational from 7:07 AM to 8:19 AM

mc.chi34.winternode.com

Major outage from 6:25 AM to 7:07 AM, Operational from 7:07 AM to 8:19 AM

Updates
  • Resolved
    Resolved

    No further alerts have been triggered and we have not received any new support tickets regarding this issue. This incident has been marked as resolved.

  • Monitoring
    Monitoring

    Our quick tests have come back clear. We're returning this machine back to operational status and will monitor for an hour before closing this incident.


    If you are experiencing any issues, please reach out to our Support Team.

  • Update
    Update

    We have received some reports from customers that they are unable to access their game servers on MC.CHI34.

    We are continuing to investigate and are running some tests before bringing this machine back online. We expect to provide another update in 20 minutes.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.