HostVenom & WinterNode - `gs101.gra` Unavailable – Incident details

All systems operational

`gs101.gra` Unavailable

Resolved
Major outage
Started 24 days agoLasted 3 days

Affected

WinterNode

Major outage from 2:40 PM to 5:05 PM, Operational from 5:05 PM to 12:15 PM

Gravelines Game Servers

Major outage from 2:40 PM to 5:05 PM, Operational from 5:05 PM to 12:15 PM

gs101.gra.winternode.com

Major outage from 2:40 PM to 5:05 PM, Operational from 5:05 PM to 12:15 PM

Updates
  • Resolved
    Resolved

    The faulty hardware on our affected EU game node has been replaced and the node is back online. Network and connectivity are stable. We're monitoring closely over the next 48 hours to confirm everything holds. If your server isn't already running, you can start it from your panel. Thanks for your patience.

  • Identified
    Identified

    Our upstream provider has agreed to replace the affected machine with a new device due to ongoing issues with the new node.

    Maintenance is scheduled to begin on June 2, 2026 at 3:10 PM EDT.

    During this time, affected services will experience downtime. We will provide updates once this is completed.

  • Monitoring
    Monitoring

    Service has been restored after the affected system was rebooted by our upstream provider. We suspect an underlying hardware issue and are following up with the provider on a permanent resolution. We will keep monitoring closely and update if anything changes.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.