HostVenom & WinterNode - gs101.lax Hardware Issue – Incident details

All systems operational

gs101.lax Hardware Issue

Resolved
Degraded performance
Started about 1 month agoLasted about 18 hours

Affected

WinterNode

Degraded performance from 7:05 PM to 6:58 AM, Under maintenance from 6:58 AM to 1:10 PM

Los Angeles Game Servers

Degraded performance from 7:05 PM to 6:58 AM, Under maintenance from 6:58 AM to 1:10 PM

gs101.lax.winternode.com

Degraded performance from 7:05 PM to 6:58 AM, Under maintenance from 6:58 AM to 1:10 PM

Updates
  • Resolved
    Resolved

    The node is back online and accessible. Our provider completed hardware diagnostics and replaced the power supply unit. Customers can now start their servers back online. We are actively monitoring the node for stability and will open a new incident if further action is needed.

  • Update
    Update

    gs101.lax will be powered off within the next few minutes to allow the emergency hardware check to begin. We will power off all game servers to ensure data integrity. This comprehensive test will ran overnight.

    Please subscribe to this incident to receive further updates - https://status.hostvenom.com/cmkyfkdm40cf5vqph57soirg5 .

  • Identified
    Identified

    We're are scheduling EMERGENCY HARDWARE MAINTENANCE for gs101.lax to start at 2AM Eastern Time US on January 29th, 2026.

    A comprehensive hardware test will be conducted by our service provider during this time period to ensure this machine is stable for future activities. We expect this to take 4 hours to 6 hours.

  • Investigating
    Investigating

    Our service provider has picked up our ticket and is actively working to diagnosis this issue.

    Game servers will not be accessible during this time. We will keep you updated on when customers will be able to start their services again.

  • Monitoring
    Monitoring

    We have reviewed the server console and have forwarded a copy of the displayed logs to our service provider.

    We have rebooted the node to allow customers to access their game servers and will await the response from the data center team.

  • Investigating
    Investigating

    An automated alert has been triggered by our monitoring system and our team has been notified. We are currently investigating this incident.